I have changed my keyboard to a 60%, wireless mechanical and the '\' key has been moved and now requires a combination of keys to be held (ctrl + alt + #).

This obviously impacts my ability to switch between before and after previews.

I am wondering if I can change the keyboard preset shortcuts to a different key so that I can more easily switch between the two?

I am running Windows 10

1 Answer 1


I was forwarded to this link from another site that appears to have some form of an answer: https://www.lightroomqueen.com/custom-keyboard-shortcuts/


  • Navigate to: Windows—C:\Program Files\Adobe\Adobe Lightroom\Resources\en\
  • Create a plain text file in that folder and name it TranslatedStrings_Lr_en_US.txt
  • Search another language's file for the shortcut you wish to copy, ie Resources\es\TranslatedStrings_Lr_es_ES.txt
  • Use search function to find specific shortcut required and copy into the new .txt file (ie. “$$$/LibraryMenus/MenuShortcut/DecreaseRating=a”)
  • Save the file and open up Lightroom
  • @flolilolilo - The article is kind of... verbose. I thought leaving a link would be best, but I can copy and paste for you if you like.
    – physicsboy
    Jul 31, 2018 at 6:57
  • My apologies for reviving this thread but it appears that this trick is no longer working. Lightroom recently received an update (which added the Texture slider) which broke this workaround. I noticed that the folder "en" was removed and re-adding it causes Lightroom to not start. Can anyone else confirm this?
    – Tomas
    May 18, 2019 at 19:24
  • @Tomas- Hi!. Nope, I can not confirm this... I just added the folder with the text document and Lighroom started just fine. I used it to change the shortcuts for the brush size to , and . in a German keyboard. It worked just as it used to on the older version. So your problem must be somehting else. Just wanted to let you know. PS At first I could not directly add the txt file to the location, so I had to create it somewhere else and move it there with administrator rights. May 20, 2019 at 20:10
  • Worked for me in May 2022 using Windows 11 and LRC 11.3.1
    – Seul
    May 21 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.