Lightnings taking a ride

by ceinmart

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

141 reputation
116
bio website responsiblecoder.com
location Trier, Germany
age 31
visits member for 3 years, 11 months
seen Oct 26 '14 at 6:57

Responsible coder.

SOreadytohelp

Blogger, husband and father at home.

Freelancing software consultant based in Nuremberg.

Amateur shutterbug elsewhere :)


More about me:

CV | LinkedIn | Twitter


Aug
15
awarded  Famous Question
Mar
15
awarded  Notable Question
Dec
16
revised EOS Utility does not detect my 550D
added 77 characters in body
Dec
16
awarded  Editor
Dec
16
revised EOS Utility does not detect my 550D
added another workaround
Dec
15
awarded  Popular Question
Dec
10
comment EOS Utility does not detect my 550D
It recurred 2 days ago to me. I connected camera to win 8 (final) and EOS Utility did not recognize it. I tried turning off&on, no go. Next morning, I just pressed shutter button to turn the camera on, and it worked. Since the moment when it was not working computer was not restarted, camera was not moved, neither the cable, so only thing that happened is camera turned off itself (power saver) and 10-11 hours later I turned it back on :)
Nov
28
comment EOS Utility does not detect my 550D
I don't have any other portable devices on desktop, and while I had win 7 in dual boot it worked in 7 and not in 8 :) So, it seems that there are a lot of different things that cause this.
Sep
13
awarded  Student
Sep
13
awarded  Teacher
Sep
12
comment EOS Utility does not detect my 550D
It seems to me that it is more probably related to usb driver for camera and software inside a camera than Canon EOS Utility itself.
Sep
12
answered EOS Utility does not detect my 550D
Sep
10
asked EOS Utility does not detect my 550D
Oct
29
awarded  Supporter
Sep
3
awarded  Autobiographer