Napioa - Wind Origins

Napioa - Wind Origins
by octopus                

Submit your Photo
Hall of Fame

Please participate in Meta
and help us grow.

New answers tagged

2

Do you have "Auto Dx crop" enabled? If so, try disabling the "Auto DX crop" setting. Photo Shooting Menu > Image area > Choose image area > Auto DX crop. Change Auto DX crop to Off (if it's On). You can still manually change the sensor area between Full and DX, and even assign that setting to a quick menu setting so it is easier to access. As Mike Sowsun ...



Top 50 recent answers are included