Mist

by Jakub

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Tag Info

New answers tagged

2

You haven't given many details, but I have a strong suspicion of what is wrong. Your camera is set to take pictures in RAW. It happens that for this model, RAW isn't available in the full-auto/scene modes, so in that case, it falls back to saving JPEG files. There are two basic ways to resolve this. One would be to leave your camera as-is and use software ...


9

There is no way to change the cameras ISO when you are on the preset Auto mode. This is typical of all cameras. This is because by being in Auto you are telling the camera that you want it to control all the settings. Hence the greyed out ISO control. You can try changing the camera mode to P (Program) which is still an auto mode; but it gives you slightly ...


1

To counter the situation in low light, You can increase your ISO which increase the sensitivity to light. Open your aperture which let in more light Lower your shuttle speed which let more light in You need to play around with all theses as there isnt a right setting


3

Don't panic! There actually is an autofocus switch on the lens itself. You may have glanced over this in the manual but not paid attention. The entire focus ring can actually click forward or backwards. When it's back, a distance scale is exposed and the lens is in manual focus mode. When it's forward, autofocus. You must have moved it inadvertently. Push it ...


1

So, you can't — there's no option for this. However, if you use the EVF only + eye sensor mode, and then press the DISP button while looking at the rear screen, it will a cycle between: no-distraction live view (only showing the scene) live view with shooting info (aperture, ISO, focus mode, etc., as configured in the settings menu) a black and white ...



Top 50 recent answers are included