Evening

by w.hrybok

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I have an Epson v500 and whenever I go to scan negatives I turn digital ice on and press preview. After the preview is done digital ice gets automatically turned off. Is this normal and should I be manually re-turning on digital ice before scanning fullsize?

share|improve this question
    
Not posting this as an answer, but I'm not a fan of digital ice. It takes the scanner a lot longer to scan the image and in general creates some artifacts. B&W + Ice = banded rings of halo effects. Color + Ice = not too different from 4x oversampled color. I personally would scan the set in as "proofs" so to speed, and when I decide I want one in high quality I take the time on that one frame. –  Berin Loritsch Feb 7 '11 at 13:13

1 Answer 1

up vote 2 down vote accepted

What type of film are you scanning?

ICE uses an infrared channel to detect defects, and some films (notably ALL traditional B+W films and kodachrome) won't work with the technology.

If you've set the scanner to B+W film it may automatically disable ICE?

share|improve this answer
    
im using medium format, kodak porta nc film. scanner is set to color negatives. –  greg Feb 7 '11 at 11:17
    
i think this is on the right track. i don't think my photos need ICE and the scanner was trying to tell me that. –  greg Feb 10 '11 at 7:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.