Not Your Everyday Banana

by Bart Arondson

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

This question already has an answer here:

I recently purchased a full-frame DSLR with a reported highest ISO of 204,800. I’m intrigued by the possibilities of the high ISO range and how far Lightroom and Aperture (I use each of them) can compensate for the noise.  So I set up an arrangement in my studio that I thought would give me some useful information about noise (see attached images). The white shape on the right side of the images is a piece of “white” (warmish white) watercolor paper.  It did have a slight bow to it in the set up, but its position didn’t change through the sequence of the attached JPEGs, nor did the ambient lighting (several fluorescent fixtures that I use to light my studio).

While I was certainly expecting some noise at higher ISOs, I observed some unexpected yellow areas in some of the images. I’d like to know if the discolorations are: 1) typical of sensors that work at such high ISOs;  or 2) reveal a sensor defect of some sort that I’d need to look into; or 3) might reflect a shortcoming in my experimental procedure; or 4) might be attributable to something I haven’t thought of.

The sequence of images shows the same arrangement shot (using a tripod)under the same conditions, with aperture f/5.6 and shutter speed set by the camera. The ISO range in the images is 3200 to 102,400 in 1 EV steps.

What got my attention was the unexpected appearance and then shifting location of the yellow area, beginning with the second image below and most noticeable in the last and second-to-last images.  These are small JPEGs, but I think they show the yellow area moving around well enough for the purposes of this post.

I wonder if something jumps out to anyone as an explanation for these areas of unexpected color and its movement from camera setting to camera setting.

 

 ISO 3200 enter image description here

 ISO 6400 enter image description here

 ISO 12,800 enter image description here

 ISO 25,600 enter image description here

 ISO 51,200 enter image description here

 ISO 102,400

share|improve this question

marked as duplicate by AJ Henderson, Philip Kendall, MikeW, Paul Cezanne, Esa Paulasto Apr 6 at 17:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Thanks so much. The images in the link you added to your reply do indeed show the same kind of effect. I do regret not having known that about fluorescent fixtures. –  user27181 Apr 2 at 17:18
1  
don't worry about not knowing it. It is something you don't really know about until you experience it. I have been taking photos for years and didn't actually encounter it until doing photos at my wife's tai kwon do belt tests. At first I freaked out thinking my camera was breaking and then I found that post that mattdm linked to. –  AJ Henderson Apr 2 at 19:18
2  
Out of curiosity, what shutter speed do you get at ISO 100k ?? –  Martin Apr 2 at 19:56
    
I've experienced it taking photos at gymnastics competitions, and I also was very relieved when I found out it wasn't an issue with my camera. –  Conor Boyd Apr 2 at 19:57
add comment

2 Answers 2

I think "several fluorescent fixtures that I use to light my studio" is the key here. I'm guessing that the very high ISOs are accompanied by very short shutter speeds. Fluorescent lights cycle, and there are color variations within the cycle. Repeat your test with incandescent light or sunlight (or a strobe with high-speed sync).

See Do fluorescent lighting and shutter speed create a problem with color cast? for more.

As noted in the comments below, the top-to-bottom change is due to the way focal plane shutters work. It would be physically very difficult to uncover and re-cover the sensor evenly at high speeds, so shutters have two "curtains", and above a certain speed (somewhere around ¹⁄₂₀₀th, depending on your camera) the exposure is actually provided by the gap between these two moving across the sensor quickly — so, the whole frame isn't actually exposed at once. This can be problematic when your subject itself is moving very quickly, most famously in weird, twisted helicopter blades, but you're also seeing it here, as different parts of the frame are lit differently in different parts of the fluorescent bulbs' cycle.

See What is a rolling shutter? When do I have to be aware of it? and for more, and if you are extremely curious about the details follow up with What is the difference in purpose between a focal plane shutter and a leaf shutter on a camera? and What's the difference between vertical and horizontal shutters?

share|improve this answer
    
One thing I can add for @mattdm for greater understanding is that the half-dozen or so 2-bulb, 4-foot fixtures that were on during the test were parallel to the vertical dimension of the the images, not to the horizontal, and were on my ceiling and all to my right as I was standing behind the tripod. So I would have thought that any "flicker effect" would appear in a left-right gradient on these images, not top-to-bottom. The shutter speed in the images ranged from 1/200 (ISO 6400) to 1/3200 (ISO 102,400). Any thoughts about some possible sensor defect or attribute? –  user27181 Apr 2 at 17:31
3  
Definitely not a sensor defect - its clearly the fluorescent effect. Its not an ISO effect, the high ISO is simply allowing you to use faster shutter speeds which puts you in range of catching the flicker. Stop your lens down more and shoot it at f/11, ISO6400, 1/50. –  rfusca Apr 2 at 17:48
11  
The top-to-bottom change is because the shutter travels that way. See What is a rolling shutter? When do I have to be aware of it? for more. –  mattdm Apr 2 at 17:53
    
Exactly what I was going to say, +1. –  Olin Lathrop Apr 2 at 21:08
add comment

The lack of uniformity in the image makes me think it is due to a bug in the pre-processing by the camera. You are amplifying the signal a lot at that high ISO, so the camera is probably doing a lot of work to try to get anything else than noise -and failing.

share|improve this answer
2  
It's a good guess, but almost certainly wrong. :) See my answer and particularly the comment below it about rolling shutter. –  mattdm Apr 3 at 12:03
    
I stand corrected. –  Davidmh Apr 3 at 15:24
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.