Serene Life

by garik

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I take a photo with the cap on, set to shutter priority mode and set to 30s. After photo is taken and the NR job runs, I end up with a black picture and a red line/haze down the right side of the photo and across the top of the photo.

  1. Should I suspect an issue with lens/body?
  2. What would you do to diagnose the issue?
  3. Am I over-reacting and this is just a known issue (only currently affects my astrophotography)

Equipment

Nikon D90 with 18-200mm Nikkor and Nikkor 85mm f/1.8g lenses. ISO 2000+

NOTE: Have not experimented to see how low of an ISO I can go before the artifact disappears

share|improve this question
    
What model camera do you use, and what ISO setting were you using? –  Rowland Shaw Nov 9 '10 at 13:00
    
Can you post an example? –  mattdm Feb 9 '13 at 13:59

2 Answers 2

up vote 6 down vote accepted

I think it's quite normal -- especially if you are using a high ISO (sensitivity). It is something I experienced on my old D50.

I think that it is actually a sensor artefact caused by heat within the camera, rather than light leaking in somewhere, though that could also contribute.

Note that for long exposures you should cover up the viewfinder to prevent light entering from the rear of the camera.

share|improve this answer
    
Am glad to here this! I did not want to react on something that was possibly normal. I had come to conclusion it was due to high ISO and/or the NR and not an actual hardware problem. –  Wayne Nov 9 '10 at 12:21

I've never shot Nikon DSLRs in a high ISO/long exposure situation, but I'd be willing to bet it is caused by light leaking through the viewfinder and passing around the edge of the mirror when it is up. Just a theory. I've never seen anything similar with my Canons (5DII & 7D) when doing long exposure night photography. Long exposure NR wouldn't catch it because the shutter is closed when the "noise only" exposure is made and subtracted from the first exposure.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.