Shadowy Daisy

Shadowy Daisy
by damned-truths

Submit your Photo
Hall of Fame

Please participate in Meta
and help us grow.

Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using an integral ultimapro sdhc 8gb class 10 in a Panasonic Lumix DMC-TZ8 and when the card is put in a PC, the pictures are missing.

This has happened on two memory cards and the first card was using a Windows Vista computer, the second on a Windows 8 machine and this time all the folder structure was gone.

Has anyone experience an issue like this or think the camera may be to blame?

share|improve this question
    
Does it work if you use a USB cable to connect the camera to the PC? Have you tried using another card reader? Maybe the one you have doesn't support SDHC. – vclaw Oct 13 '13 at 17:44
    
Sorry, I should have been clearer, the pictures are gone completely, even when it is back in the camera, something is deleting them. – Paul McCowat Oct 13 '13 at 19:35
    
Do you have any anti-virus software running on the machine that you put the card in? Also did windows offer to "Scan & Fix" the card? – Steve Barnes Jun 4 at 6:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.