Summer Start

by VonSchnauzer

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

All of the files that comes out of my camera (Canon Rebel T3i) are not assigned a colorspace. Instead, all files the format IMG_XXXX.JPG/CR2 are implied sRGB and _MG_XXXX.JPG/CR2 are implied Adobe RGB 1998 (in the case of the RAW, the embedded preview JPG is stored in the Adobe colorspace).

I'm using Corel AfterShot Pro 1.1 and trying out digiKam on Windows 7 with assigned ICC profiles for the monitors.

share|improve this question
1  
I'm a bit confused...Canon cameras, for quite some time, have had the option to set the ICC tagging of JPEG (not RAW, just JPEG) with a camera setting. You should have the option of selecting whether to tag as sRGB or tag as AdobeRGB. This setting usually has no bearing whatsoever on RAW, which are frequently edited/converted in the ProPhotoRGB space in RAW editors, but it SHOULD be tagging the jpegs.... –  jrista Jun 17 '13 at 23:27

1 Answer 1

you can use exiftool by Phil Harvey for this purpose, check the -icc_profile option.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.