I Dare You!

by peter_budo

submit your photo

Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I can't see that - <---|---> + indicator in my viewfinder (I can see it only in manual mode and it used to be everywhere). I went through the whole menu and didn't find anything that may be causing it.

Any ideas?

EDIT: when I cover the lens that indicator shows up. But there's no use for this behavior :)

share|improve this question
Did you enable the virtual horizon? In many Nikons, it takes the place of the exposure indicator. –  Itai May 11 '13 at 14:25
@Itai no I didn't. If I do only the horizon will show up. Now I can't see the indicator at all –  Tomas May 11 '13 at 14:30
I believe you don't see exposure indicator while you are in Aperture or Shutter or any scene mode. You only see this in manual mode. –  V.B May 13 '13 at 9:22
@V.B Exactly. But I'm quite sure that it was shown in those modes too. Then I was fiddling with some setting and it disappeared... –  Tomas May 14 '13 at 8:22
I know the reason why you see the exposure meter in A or S mode while the lens cap is ON. Reason being at that point of time camera can not compensate either with slow shutter speed if in A mode because its too dark and same in case of S mode with smallest aperture. Otherwise the meter will not be visible as long as camera can adjust the exposure as per available light to correctly expose the photo. –  V.B Jul 15 '13 at 7:04

1 Answer 1

up vote 1 down vote accepted

Well I too own a Nikon D7000 and never saw the exposure indicator in any mode other than manual.I think it make sense too as if you are in Aperture Priority its the camera that adjust the correct exposure by picking the appropriate shutter speed same is in Shutter Priority.Hope this helps.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.