Forgotten in its old age

by Aditya

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

When clicking somewhere in a picture within e.g. Viveza 2 using the stylus and my Wacom Intuos 4, an animated white circle is drawn on the screen around the point where I click.

The problem is when I want to move a slider on a U-point in any Nik module, I have to put down the stylus and immediately start moving the slider. If I pause slightly more than half a second, the white circle appears and I cannot move the slider anymore. I really hav to put the stylus down an immediately start moving which is a bit of a hit and miss job. One minuscule delay and the white circle is drawn and it "blocks" my moving the slider.

It is as if the Wacom software expects something else I intend to do. This is very annoying as it slows working with the stylus down. I usually revert back to using the mouse in Nik software.

The funny thing is that within Lightroom I don't get this behavior when using the Wacom stylus. The animated circle around the clicked position does not appear.

I've been looking at the "Wacom tablet properties" and setting the preferences for Viveza to the same settings as in Lightroom but this does not fix it. I'm probably missing something. Can anyone help?

share|improve this question
1  
Have you tried Nik support? They've been helpful to me in the past. Send them an email - I think that's your best bet for a solution. Also can try SuperUser –  MikeW Mar 31 '13 at 22:19

1 Answer 1

Bit silly to answer my own question but I found an excellent answer, explanation and solution at http://viziblr.com/news/2011/8/13/fix-my-pen-makes-your-wacom-tablet-just-work-on-windows-7.html It all seems to be a problem of windows thinking that you want to start writing with an electronic pen. There are some registry settings that can be set to solve the problem but Saveen Reddy wrote a nifty little application that does it all for you. I ran the application and since then I can use the wacom tablet with the nik software as I do with lightroom: no more annoying rings slowing me down!

Enjoy! Bart

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.