Not Your Everyday Banana

by Bart Arondson

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I'm trying to print on Canon Matte Photo paper from my Pixma Pro-1. Printing on Luster and Glossy paper works great, but when specifying that I'm printing on Canon Matte Photo paper, the darkest black I get is a medium grey. I get this using both the built in ICC profile and also a custom ICC profile made with a SpyderPrint. I am printing directly from Photoshop.

Any ideas what I could be causing the lack of deep blacks?

share|improve this question
    
What does your calibration device say the maximum brightness of your monitor is? –  Michael Clark Mar 27 '13 at 11:00
    
@MichaelClark - I was calibrating the printer, but from back when I calibrated the monitor, I believe I have it set to 280 candles per inch (that may not be accurate as it is completely off the top of my head from an initial calibration I did over a year ago). –  AJ Henderson Mar 27 '13 at 12:48
    
I tried viewing the Pixma Pro-1 manual online, but the download is an .exe that needs to be installed instead of a .pdf. I print on a lower grade Canon photo printer using matte paper and have no trouble getting dark blacks. I don't generally print from photoshop, though. Have you tried printing using the Canon print drivers directly? I'm also wondering if there is some sort of "ink saver" option for plain paper that may carry over to matte paper, but not photo paper. –  Michael Clark Mar 27 '13 at 13:03
    
@MichaelClark - it's worth a shot, though I was printing in Best quality rather than ink saver (it's a separate option for the Pro-1). And yes, I'm not a big fan of the on-screen only manual either. –  AJ Henderson Mar 27 '13 at 13:05
    
My offhand guess (assuming that this isn't just an optical effect from overbright, overdiffuse lighting on shiny-but-rough paper, and I have to assume you checked that) would be that it's using the wrong black for the paper for some reason (matte rather than photo or vice versa). I have no experience with the printer or the driver, so I don't know whether there's a setting that could be forcing one black or the other. –  user2719 Mar 27 '13 at 15:36
show 1 more comment

2 Answers 2

When choosing matte photo paper in the print box, the printer uses PHOTO black ink. The ONLY way to get MATTE black in to work is to use one of cannons "fine art" paper selections. I printed test prints on each setting using cannons color profiles each time using matte once and photo rag once. Then used the manufacturers for photo rag and matte photo paper.

When everything was said ad done, the images with their 35mm margin had deep deep blacks and once printed full page using matte photo paper setting, blacks were black but dull as all get out. Try it yourself. I am glad I spent the money on the cartridges to figure this out. People were complaining that the matte photos looked dull.

The engineers at canon (what a PITA they were to get to from the customer service reps) confirmed that the driver ONLY uses matte black ink when choosing a fine art paper drop down in the print box.

PS the only way to get the printer to use the "gray" inks is to tick "Grayscale" in the box before printing, otherwise uses black and other colors to create grays.

Dont take my word for it, try it yourself. take a black image in a small box, print once with matte photo paper and then again with photo rag settings. Use the same paper both times and same color profile. You will see a HUGE diference!

Hope I could help anyone who stumbles upon this in the future.

share|improve this answer
add comment
up vote 0 down vote accepted

With some additional experimentation, I was able to determine there were two problems. The first is that it is actually rather tricky to disable ICC profiles when printing the test patterns for my calibration. Under the printing preferences, it is necessary to go to the Main tab and then select Manual color intensity. It is then necessary to hit the Set button, go to the Matching tab and select "None". This will remove any ICC profiles from being applied when printing calibration test patterns.

After calibrating, I was able to get a much better result, but the DMax is still really really bright. It looks ok in a dimly lit viewing environment though and colors are otherwise ok when viewed in a dark environment.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.