Westminster fountain at sunset

by Jorge Córdoba

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I've bought a Nikon D800 a month ago. I'm trying to turn on the opportunity for Time lapse photography, but my camera doesn't give me the chance. Is it something to do to unlock this choice?

share|improve this question

2 Answers 2

I would recommend taking a look at the Nikon D800 manual which can be found online here.

Page 207 of the manual describes the features of the D800 and time lapse photography. You also will want to pay particular notice to the tips of the bottom of page 209 where it describes what modes time-lapse does not work in.

If you have a question beyond something that the manual already describes then I would come back here and ask it in a new question.

share|improve this answer
    
@matt grum - I agree 100% –  dpollitt Mar 6 '13 at 15:32
5  
It's a shame stackoverflow has a minimum length for answers as "RTFM" would be more than appropriate :) –  Matt Grum Mar 6 '13 at 15:33
    
The manual may well not be in his native language (eg may be in English). If Y'All can read his language well enough to follow details in a D800 manual written in it them your comments may be apposite. Or, they may be anyway, but a small amount of leeway may be in order. –  Russell McMahon Mar 6 '13 at 15:46
3  
@RussellMcMahon - Well if the user can't read the manual due to language constraints, how is asking at this English language site going to help? I am pointing them to the manual, and describing what it says in English in my answer. Just wondering what you think... –  dpollitt Mar 6 '13 at 16:04
1  
I assume Matt was suggesting he read the French manual. Otherwise - meta.stackexchange.com/questions/23628/… –  MikeW Mar 6 '13 at 18:27

All you have to do is set the time/date in the setup menu and it will work.

share|improve this answer
    
Are you sure there are no other conditions where it might be disabled? –  mattdm Dec 1 '13 at 13:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.