Serene Life

by garik

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I bought a Nikon D5100 a few days back, with the 18-55mm kit lens. For past few days it was working fine. But today when I clicked some photos, I noticed that the while viewing the photos on camera LCD, the white lighted areas are blinking continuously. The white lighted areas are turning black and again changed to white. Can anyone help me in this regard?

share|improve this question

1 Answer 1

Apparently you have the Highlight Alert feature on. This allows you to preview areas of your picture that are overexposed (receiving too much light) and decide if this is your intention or not.

This is a very handy feature, but if you prefer to turn it off you can follow this tutorial (source):

  1. Press the Menu button, then use the Multi-selector to access the Playback menu
  2. Once in the Playback menu, move the Multi-selector to Playback Display Options and press OK
  3. Move the Multi-selector down to select the Highlights option, then press OK to place a check mark next to the word Highlights
  4. Now move back up to select Done, and press OK again to lock in your change

Another way to toggle the Highlights is to use the up and down keys during picture playback (tks @DHall!).

On the other hand, you may want to leave it on and use it to learn about how exposure settings (aperture, shutter speed, ISO and exposure compensation) influence your pictures.

share|improve this answer
1  
Just in case the link goes dead, could you please cite the relevant part to improve this answer? –  Bart Arondson Feb 16 '13 at 13:32
4  
The guide is nice but the quickest fix is just to press the Up or Down button while looking at a picture, to cycle through the viewing options. –  DHall Feb 16 '13 at 14:02
    
Thanks André.. You were right. I had set the Highlight Alert feature on. Now It's working fine. –  user17223 Feb 16 '13 at 14:52
    
Thanks André.. You were right. I had set the Highlight Alert feature on. Now It's working fine. –  user17223 Feb 16 '13 at 14:53
1  
It was working fine anyway. It's not a bug, it's a useful feature! –  ElendilTheTall Feb 16 '13 at 16:02

protected by John Cavan Oct 18 '13 at 19:29

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.