Not Your Everyday Banana

by Bart Arondson

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

So I've been having this problem with both CS5 and CS6.

Every time I sharpen using Unsharp Mask or Smart Sharpen, the image would get de-sharpened after the sharpening is applied. I'm not sure why it's doing this. Here is my process:

  1. I select a sharpnening tool (Unmask/Smart, doesn't matter)
  2. I would play with the sliders, checking and un-checking preview to see if I am satisfied
  3. Once I'm satisfied, I would apply the sharpening
  4. After photoshop finishes applying, the image does not sharpen as it would look during the preview. The image IS more sharpened, but does not match what I saw

What is going on? Sometimes I have to play the guessing game and compensate by raising the Radius.

share|improve this question
    
Are you looking with the same magnification in the preview and the actual image? –  mattdm Jan 25 '13 at 23:01
    
No I am definitely not seeing it in the same magnification. But that's odd how that matters because when I check Preview, the original image on the canvas displays the previewed result of the sharpening effect. I just want that previewed result to be just like that after I apply but it's not the case. –  cYn Jan 25 '13 at 23:05
    
Maybe you are working on wrong layer. –  D4Am Jan 25 '13 at 23:46
2  
Try zooming the image to 100%, then go into your sharpening tool, also set to 100%. At 100% they should definitely look the same. At any other magnification all bets are off –  MikeW Jan 26 '13 at 4:53
    
Not having it in front of me, my guess is that the on-canvas preview uses a fast scaling algorithm which has the side-effect of making edges appear more sharp. When the effect is actually applied, it goes back to the normal scaling algorithm without that side effect. –  mattdm Jan 26 '13 at 15:52
add comment

2 Answers 2

If I understand your comment, you are not viewing the preview and/or the full image both at 100%. This is absolutely necessary for accurate preview of sharpening. You should always be looking at a 100% magnification of your image. It is the first step in Adobe's help topic on sharpening

  1. Zoom the document window to 100% to get an accurate view of the sharpening

Many sharpening plugins also recommend viewing at 100%. Topaz plugins will not even enable the sharpening sliders unless the preview is at 100%.

So if you have not been viewing the original image at 100%, then the first step is to change your habits so you always view at 100% magnification.

I keep Preview checked, and use the main image - I have the sharpening pane minimised as small as possible. When I click OK, I cannot detect any processing going on - there is no delay or change whatsoever to the image - so in my experience if you have the image at 100% you are seeing exactly what you will get.

share|improve this answer
add comment

I had the same question. Solved it by changing the "Remove" from Lens Blur to Gaussian Blur in the Smart Sharpen dialogue box.

share|improve this answer
    
Is there something similar in Unsharp Mask? –  mattdm Apr 25 '13 at 22:17
    
Changing from Lens Blur to Gaussian Blur in Smart Sharpen solved my problem. Thank you for posting this, I thought I was going nuts and would never find a solution! You saved me an hour of searching. Using CS6-64 on Win7 Pro. –  matoca Sep 15 '13 at 21:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.