Road Train !!!!!!!!!!

by Russell McMahon

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

How do I set my Auto Focus for a Nikon 55-300mm f/4.5-5.6G ED VR AF-S DX Nikkor to my nikon d7000 for sharp pictures? I never liked this lens. I bought it when I bought my nikon D5000 3 years ago. I just upgraded to a D7000.

No matter what I try I do not get a crisp sharp picture. There always seem to be soft. I have tried setting it to -2 -5 -10-15 and even tried -20 for my AF fine tune. I just can't fine the setting I need to take great shots.

I live in Alaska. I take a lot of pictures of eagles. The eagles are moving and or flying a lot also. This lens is slow for that also.

What would be a good lens for fast moving wild life that are at a distance?

Thank you for your help in advance.

Here are a couple on samples on photo bucket. I am not allow yet to post pictures. Not till I have had 10 post.

http://i1267.photobucket.com/albums/jj557/speedyautohits/DSC_1368_zps8fa34f41.jpg http://i1267.photobucket.com/albums/jj557/speedyautohits/DSC_1394c_zps445c03ba.jpg

Here is a moose picture from this summer. I was using the same lens but a d5000. It is not a sharp picture. The baby is out of focus. The mom could look better. http://i1267.photobucket.com/albums/jj557/speedyautohits/DSC_0139_zps93d22a13.jpg

share|improve this question
    
Please supply an example, if you want a response to address you particular situation. At this point we do not know what the source of blur is (back/front-focus, subject motion, photographer motion, lens softness, etc). –  Itai Jan 6 '13 at 23:22
    
I had to add 2 links from photobucket. I am not allow to post pictures till I have 10 posts –  Debbie Jan 7 '13 at 0:06
1  
This complete image softness looks like incorrect focus. You have stripped the EXIF information, so I cannot say for use there is a problem with camera settings, however it is most likely your camera was not focused properly. It is possible you camera cannot focus with this lens past a certain distance in which case you have to send both camera and lens to Nikon for calibration. It is also possible there was not enough light but without the EXIF I cannot confirm either. –  Itai Jan 7 '13 at 0:15
    
The 55-300 is a consumer lens and isn't going to turn in the same kind of work as Nikon's better glass, especially at its extremes. Rent something good, like the 300mm f/2.8, for a week and you'll understand why those lenses are more expensive by a factor of ten. –  Blrfl Jan 7 '13 at 12:29

1 Answer 1

While waiting for an example, I'll answer your second question: What would be a good lens for fast moving wild life that are at a distance?

A good lens for fast moving wildlife needs to be long, bright and sharp. Usually birders use lenses of 400mm or more and, because you need to reach a fast shutter-speed for pictures of birds in flight, you should get a lens with a bright maximum aperture.

Looks like there are two prime lenses which would be ideal, the Nikkor AF-S 500mm F/4 and the AF-S 600mm F/4 and two zooms, the Nikkor AF-S 200-400mm F/4 and Sigma 200-500mm F/2.8.

Depending on lighting conditions, even with an F/4 lens you may have to raise your ISO to get at least 1/1000s for a bird in flight. At rest, you do not need that high shutter-speeds which is why the most popular lens for amateur birders is the Sigma 50-500mm F/4.5-6.3 which is very dim at the long end and far from sharp too but it is affordable and highly versatile. As you can see, there is always a compromise to be taken.

share|improve this answer
    
I have added to links to photobucket in my post. Both pictures where taken in Oct. I shot them in auto and in jpg. I do not have any in raw. –  Debbie Jan 7 '13 at 0:25
    
@Debbie - If you keep stripping the EXIF, I cannot tell you if there is something wrong with your setting. The moose image is showing some back-focus but is still generally soft. Your camera may have chosen a wide aperture which is not optimal.... but I cannot confirm without the EXIF info. –  Itai Jan 7 '13 at 0:51
    
I am not sure how I am removing the exif info. I put the photo in photoshop and clicked on auto. That is all I did the moose. Here is anther picture with out any done to it. Thank you for your help. i1267.photobucket.com/albums/jj557/speedyautohits/… i1267.photobucket.com/albums/jj557/speedyautohits/… –  Debbie Jan 7 '13 at 2:32
    
Auto what? I suppose you are resizing to save bandwidth.... at the same time, either you are using 'Save For Web' or you have checked an option to remove metadata. In either case, we cannot see what aperture, focal-length, ISO, shutter-speed and image parameter you have. If you can, try to publish one image (say the first one of the eagle untouched). –  Itai Jan 7 '13 at 2:50
1  
@Debbie not sure which PS you are using but this link might help you put back the info prior to export. Alternatively in your post just state what settings you took the image(s) with. –  Peng Tuck Kwok Jan 7 '13 at 3:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.