Serene Life

by garik

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I am working in PScs5 on a EIZO color edge monitor. When I open my image photoshop displays all of the colors fine. When I change to full frame viewing, the image color becomes very muted and washed out. After this happens if I put it back to normal screen the colors stay muted. I can save the image, close it, and when it reopens the color are back to normal, like nothing happened. What is happening? I am very frustrated. I have calibrated my monitor twice and nothing has changed. I have never come across this before and I am totally stumped.

share|improve this question
    
Just a suggestion. Did you check your video card recently? What is your video memory? –  Sid Dec 21 '12 at 2:56
    
Question: Do you have more than one video card (integrated and discrete) and working on a laptop ? –  Peng Tuck Kwok Dec 21 '12 at 4:16
    
I working on a tower (MAC OS X 10.7.4) , but I have two monitors (one is a mac and the other is an EIZO, the issue happens on both monitors. Im not even sure where to look to see if I have more than one video card..... –  Azur Dec 21 '12 at 14:09

1 Answer 1

There has been some posted issues on this problem for CS5 at this link: http://feedback.photoshop.com/photoshop_family/topics/colour_glitches_when_switching_to_fullscreen_mode_in_photoshop

An easy test is to turn off OpenGL Drawing in Preferences and see if the problem goes away. Hope this helps.

share|improve this answer
1  
try to explain tye answer rather than simply putting a link :) –  Sid Dec 22 '12 at 18:05
1  
AHHH! THANK YOU! I think this will solve the problem. I will try tomorrow. –  Azur Jan 2 '13 at 3:22
1  
I tried changing my OpenGL Drawing in Preferences from Basic to Normal and my colors no longer shift. Thanks for the answer. –  user19967 May 16 '13 at 18:12
    
Turning off OpenGL Drawing worked for me as well. Nice to know I don't have to return the monitor. –  user25506 Jan 19 at 17:34

protected by John Cavan Jan 19 at 18:16

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.