Serene Life

by garik

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I'm a reporter for a small town paper - Early in 2012 we had a body of a T3i go bad and it was replaced new body and we used the old 18-55mm lens. It worked fine for 7-8 months. I do a lot of sports shots, and I found the sports setting would often cause shots to be blurry, so I started using TV setting with ISO 6400 and a I got better action shots. After several months of shooting this way, the lens stopped working. It wouldn't auto focus in any of the settings and when I pressed the shoot button, it would grind with the camera eventually taking an out of focus shot. It would not work in any of the AF settings.
We had another old lens and I put this on the new body. It worked fine for six weeks and then the same thing happened. Wouldn't focus, grind and take an out of focus pics.
The days before this final breakdown, I took several hundred sport shots over several days. I did not change out the lens or readjust it before this happened. The only other thing I've done over the last year is take sunrises and sunsets without filters. Shooting the sun at the horizon is the most exposure the lens and camera got. This was mostly using the first lens and definitely not with the second lens? Any thoughts as to what's going on would be appreciated.

share|improve this question
    
I'd take it to a dealer. :) The AF motor is in the lens. IF you try to turn the focus ring manually while the lens is in AF mode, the gears may be damaged. Same can happen if focus ring is turned under transport, aswell. –  rompetroll Dec 16 '12 at 21:35
    
I'd try cleaning the contacts on both the camera and the lenses. Canon lenses can behave really weirdly when the contacts are in a less than pristine state. –  Chinmay Kanchi Dec 16 '12 at 23:55
    
When you say "grind", do you mean that it would hunt back and forth, or do you literally mean there's a grinding noise? –  mattdm Dec 17 '12 at 2:09
    
Do you have (or can borrow) a second camera body to test if the same lens (your 18-55) is in working order? –  Gapton Dec 17 '12 at 2:16
    
mattdm - yes a soft grinding noise. –  Doug Dec 17 '12 at 3:48

2 Answers 2

The grinding noise is an indication that the lens motor is damaged. As mentioned in the comments, manually adjusting the focus while the AF is switched on can damage the AF motor. Certain lenses (usually the expensive ones) have full time manual focus where you can have the AF on and use the manual focus ring without worry.

I have not handled a lot of lenses, but from what I can tell if the AF moves the focus ring or if you can only move the focus ring so far in either direction then it does not have full time manual focus. Conversely, if the AF does not move the focus ring and/or the focus ring can be rotated infinitely in either direction then it does have full time manual control.

Edit: the AF motor does make noise during normal operation, but I imagine that you know what this sounds like by now. This is not the same as a grinding noise that could occur if you cause damage to the AF motor's gears.

18-55mm Canon kit lens with ring labels

share|improve this answer
    
So tenmiles If I have the camera on and on AF and for example if I move the ring from 55 to 35, that that's going to damage the AF motor? If so, it seems like a design flaw. –  Doug Dec 17 '12 at 12:23
1  
No, it won't. But the little ring in the front of the lens, the one that doesn't move smoothly when the switch on the lens is set to AF? That one. –  Chinmay Kanchi Dec 17 '12 at 13:06
1  
Zoom lenses have two rings, one for focus and one for focal length (zoom). On the 18-55, the big one is the zoom and that's what you use most of the time. The very front where you can attach a hood or lens filter, that's the focus ring. If you move that with the AF switch on you can damage the lens. AF off and you can move it freely, but with AF on you get resistance from the AF motor gears. –  tenmiles Dec 18 '12 at 0:56
    
Thanks all - I'm pretty sure I've only moved the zoom and not the focus. I can't be sure that I might have accidentally did move the focus, but I don't think so. If that is the case, I still don't know why I've had two lenses go bad. Doug –  Doug Dec 18 '12 at 2:39

You said you have two lenses that are having the same problem. They both exhibit the same problem regardless of the camera body.

I think it is almost certain that the focusing motors are damaged.

What are the exact model of the lenses?

Most 18-55 kit lenses do not come with USM motors. This mean if you forcefully or accidentally turn the focus ring while it is set to AF, you can damage the motor.

This does not apply to more expensive lenses with USM focusing motors.

You do a lot of sports photography, perhaps in AI Servo mode a lot, too. If you can give us an idea how many photos have you taken with the lenses, we can better evaluate if it is simple wear and tear.

DSLR and lenses, especially entry level equipment, will fail after extensive use. AI Servo put the focusing motor of the lens in constant use.

I would not be surprised if two entry level kit lenses stopped working after tens of thousands of shots have been taken.

You did mention both lenses were once working for a period of time. Perhaps you shoot 2,000 photos for one event every day and the lenses simply has reached the end of its life. My kit lens still work after 25k photos or so, but depending on how you use it, the motor can be worn-out. (much faster with the use of AI Servo, too)

Kit lenses are not best known for its durability or reliability. If you get a premium lens, you can reasonably expect it to work for decades. I won't expect anything near that for a kit lens.

A kit lens costs only US$100 so it wouldn't cost much to replace them. Upgrading to a lens with a USM motor will be a good investment too since it offers high speed focusing that sport photography sometime demands.

share|improve this answer
    
Gapton - Thanks I'll give a more detailed reply later today, but a busy sporting event for me would be 200 to 300 shots. When the last lens failed, I probably took 400 + shots, none in the sports mode, during the events. –  Doug Dec 18 '12 at 13:41
    
Gapton - The on the lens it is described as a CanonEFS 18 55.Do you know if that has the USM motor? I wasn't AI Servo mode. Thanks –  Doug Dec 20 '12 at 1:21
1  
Canon EF-S 18-55 f/3.5 - 5.6 IS has no USM motor. As far as lens go, it is one of the cheapest lens. Usually sending it in for repair is so cost-inefficient that you may want to buy a new lens. Have you considered upgrading to a more reliable lens for your photography? –  Gapton Dec 20 '12 at 2:37
    
That would be a corporate decision. Which means probably not. LOL Thanks for you and all the other folks' help and input. This is a site I've bookmarked. –  Doug Dec 20 '12 at 11:21
    
I've been doing this camera work for a year. So it's been a learning experience for me. Some of my work is on our facebook site. All the sports shots are mine. facebook.com/stjamesplaindealer –  Doug Dec 20 '12 at 11:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.