Incense

by Bart Arondson

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I just purchased a nice Gitzo GH1780QR ball head for my tripod. This head has a nice set of 3 levels that make it easy to properly level the camera. I have been using my Canon 100-400mm lens with it. I've noticed something odd about the way this lens particular mounts onto my camera when I bolt the Gitzo head plate to the lens rather than the camera body. When set perfectly level, the camera body itself appears to be tilted a few degrees, so when taking a shot, it is not fully horizontal. I am using a Canon Rebel XSi (450D) body.

Is this something normal and expected with the EF 100-400mm IS USM L lens from Canon? Or is this a defect, and something I should have fixed? To resolve the imbalance, I have to tilt the ball-head slightly off-axis, but this in turn affects panning.

share|improve this question
    
I assume your other lenses are fine? I know nothing about this particular situation, but I would expect that any misalignment with the lens that was visible to the eye would result in in really atrocious mechanical problems that would be pretty obvious. Is it easy to post a picture? –  Reid Aug 14 '10 at 19:59
1  
After Guffa's comment, I popped off the tripod collar and looked at the lens. I guess I had something, grit or who knows, between the collar and the lens body that made it feel like it was "snapping into place" at a certain angle. After cleaning off the lens and the collar, this "snap" is much less pronounced, and it occurs at the correct angle now. Sounds like it was just a fluke. –  jrista Aug 14 '10 at 22:49
1  
Well glad that you didn't have to send anything back. I wonder how many "backfocus" lenses end up occuring due to human error? –  Alan Aug 14 '10 at 23:36
    
Ohhh, it sounds like the funny angle is in roll. I was thinking it was pitch which seemed rather serious. Never mind... (en.wikipedia.org/wiki/Aircraft_principal_axes) –  Reid Aug 14 '10 at 23:58

2 Answers 2

up vote 7 down vote accepted

I don't have this lens, but from what I read it should have a rotating tripod mount. If I understand that right, you can just loosen the screw on the side and turn the mount around (or rather turn the lens and camera when it's mounted on a tripod).

If so, your problem is simply that the mount is not locked in the horizontal position. There should be a marking for where that is.

share|improve this answer
    
I've done this, and I can correct the tilt. However, the ring around the lens seems to have a particular point where it "locks into place". I can feel it "snap" as I rotate the lens within the mounting ring. I guess it doesn't matter if its in that snapped position, but previously, I was assuming that was the "correct" position. Is there such a thing, a correct position for the lens in its tripod mounting ring? –  jrista Aug 14 '10 at 22:25
    
Thanks Guffa. Popped the ring off the lens, cleaned both, and it seems to be fine now. The "snap" occurs at exactly the right angle to keep the camera body level now. –  jrista Aug 14 '10 at 22:49
    
+1: Guffa with the save. –  Alan Aug 14 '10 at 23:37

It is definitely not normal. The 100-400 is a heavy lens and comes with a tripod collar -- you should definitely mount it on the tripod via the collar. If you're mounting the camera, the weight of the lens is enough to cause some flex and sag, and I'm guessing that's what you're seeing. That lens is just too big to mount onto a tripod on the body and keep everything rigid.

By moving to the tripod collar you move the center of gravity so that the entire camera will balance on the tripod, removing this flex and sag.

share|improve this answer
1  
That is correct, but I don't think that's the problem. I believe that he is already using the tripod collar, as he says "when I bolt the Gitzo head plate to the lens rather than the camera body". –  Guffa Aug 14 '10 at 22:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.