Orquid "Phoenix"

Orquid "Phoenix"

by ceinmart

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

The issue I have had is where the camera tries to focus and cannot focus. It just zooms in and out constantly and no matter what I do it will not focus and fire. The only way I have found around this issue is to a) switch to manual focus and shoot or b) zoom in an out some and give it a minute then it will work.

I do not know if this is an hardware issue or an user issue. I have preformed a master reset but have yet tried to do much shooting with it to see if the issue happens again. Also the camera has the latest firmware available according to Nikon's website.

Have others seen/heard of this issue before? What can I do to remedy this if it happens? I read where another person had this same issue but nothing was listed as to how it was resolved. Nikon has nothing on their website I can find. Thoughts? Ideas? Could it be simple user error on my part?

Here is the equipment I am using:

  • Nikon D5100
  • Transcend Class 10 16GB memory cards (2 of them)
  • Nikkor 18-55mm f/3.5-5.6 (standard kit lens)
  • Nikkor 55-200mm f/4.5-5.6
share|improve this question
    
We can't (that I'm aware of) move answers from one post to another - @DanWolfgang will need to repost. –  rfusca Jun 13 '12 at 14:36
    
@rfusca - Thanks for the clarification. I knew you could merge quesitons and thought you could move an answer. –  Lynda Jun 13 '12 at 16:10
    
@DanWolfgang if you will repost your answer here it would be appreciated. –  Lynda Jun 13 '12 at 16:10
    
Is it happening with both lenses in well lit conditions? –  BBking Nov 2 '12 at 3:35
    
@BBking - It does happen in well lit conditions but from more use I believe the answer Dan Wolfgang gave is correct. –  Lynda Nov 3 '12 at 2:21
add comment

2 Answers

up vote 6 down vote accepted

The focus racking problem means that you're shooting in conditions that the camera is having trouble with. The subject may have low contrast, be too dim, other objects may be in the way, or the selected focus mode may be incorrect for the subject. Some solutions:

  • If the area is too dim, causing the focus trouble, turn on some lights, use the on-camera focus-assist beam, or add a flash with a focus-assist beam. Simply, it's dark and the camera needs help to see.

  • Low contrast subjects -- especially obvious and trouble in dark environments -- don't provide anywhere for the AF system to know if focus has been achieved because there's such little difference. Trying to shoot a white wall, for example, is a frustrating exercise because the camera won't know what's in focus. Dark/light edges provide contrast for the AF system to know what it's supposed to focus on.

  • A wide-area focus mode can be trouble if you're shooting a small subject like a bird behind trees. The camera doesn't know if it should focus on the branches in the foreground or the bird behind them, for example. Switch to a single-point AF and you can be specific about what you want the camera to focus on, and therefore be sure it has a better chance locking on to what you want to shoot.

  • Using a lens with an aperture of f4 or f5.6 means that the AF system is at the edge of what it can do. A faster lens, such as one with an f2.8 or f1.8 maximum aperture will collect more light for the AF system, and therefore have an easier time focusing.

share|improve this answer
    
That could explain part of the problem I'm having with focusing as well. I have a similar lens setup with the addition of two primes. In addition to what was asked above, I have another 5100 focusing question so will ask in another post. But more responses here would be appreciated as well. –  user14480 Jan 8 '13 at 16:59
add comment

I would like to share that I have the same problem, having just purchased my first Nikon, a D5100, to use with a Sigma 18-250 f3.5-6.3 lens. All my previous digital SLRs have been Olympus's, at the consumer end of the range (most recently E600), but no-one makes such a superzoom equivalent lens for the Olympus, hence the change to Nikon. From the first time I took it out to do some back to back test shots, to making general use in the last few days I have encountered occasional inability for the autofocus to lock: it just hunts over what seems like a limited out of focus range and fails to find focus so blocking the shot. With my years of Olympus SLR experience I am used to this occasionally happening, but I would say it's occurred more times in one week with the Nikon than in the last 2 years with the Olympus. Clearly this is very worrying and makes me doubt the rightness of my purchase. Example photos are here: http://www.flickr.com/photos/32630198@N04/sets/72157635538489735/ In each case I was only able to get the shot by abandoning the initial attempt, pointing away and getting focus elsewhere then reverting back to the original attempt when it was then able to get focus. Of course, I am unable to get it do this "on demand", even when I choose what I think will be a challenging target. I've checked firmware, it's at latest levels. From Dan's answer the lens may well be f4 or 5.6 "at the edge of what it can do": but if this is the case these superzoom lenses are of limited usability with this camera. And why is it able to focus successfully on the subject on a second attempt ? Do I have to accept that this is normal, or do I have a problem ? Suggestions ?

share|improve this answer
    
Do you use viewfinder, or rear LCD display (live view)? –  Esa Paulasto Sep 16 '13 at 16:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.