Time to be with your loved ones

Time to be with loved ones

by sat

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

Yesterday I noticed horizontal upwards moving lines on the LCD screen on the D3100 when I was using live view.

It doesn't happen always, is this normal?

share|improve this question
    
What other info should I give here to help others to help me? –  TheIndependentAquarius Mar 26 '12 at 4:49
    
Well, I can say I don't think I've noticed it on my D3100. But I don't use live view much. –  rfusca Mar 26 '12 at 6:11
    
Can you take a video of it? With a phone, or an old P&S, or some cleverly-placed mirrors? –  drewbenn Mar 26 '12 at 7:06
2  
Are you framing anything in particular when it happens, or is it under certain types of lighting, or does it just happen generally in a variety of situations? –  forsvarir Mar 26 '12 at 7:17
    
@drewbenn Solved, see my comment below. –  TheIndependentAquarius Mar 26 '12 at 15:58
add comment

1 Answer

up vote 4 down vote accepted

It's completely normal under artificial lighting, when frame rate of your camera matches closely flickering rate of the light source (usually determined by frequency of electrical network). If the electricity frequency is n times higher, there will be n lines on screen.

When the frequency matches exactly, dark/bright phases of light flickering will always fall during time when camera reads the same row of pixels and those rows will seem darker/brighter. Now, if the frequency match is not close, but only approximate, a cycle may fall on a neighbor row compared to the preceding cycle those darker/brighter lines will appear to be moving. This is not a camera defect, just a result of two engineering solutions (in light source and video capture) using frequencies invisible to human eye becoming visible when used together.

share|improve this answer
    
Imre, @forsvarir, I had accidentally raised the flicker reduction from 50hz to 60 hz. Changed it back, and it is solved. Thanks. –  TheIndependentAquarius Mar 26 '12 at 15:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.