Forgotten in its old age

by Aditya

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

In testing, I have a circle on a piece of paper. I need to mount a camera at a fixed distance so that the circle just captures the top and bottom of that circle.

Im testing this because I need to make a case for a camera that I do not have. But I do have 2 other cameras with the same 2/3in sensor size. So I figured I would test with them to take the measurements for the case.

When setting this up, one camera ends up being .5in closer than the other camera. I tested it with both a 12mm and a 16mm lens.

Both cameras are 2/3in sensors with a c-mount. I am literally using the same lenses for the measurements, just moving it to the other camera.

One camera is a 5mp sensor, the other is a 3.5Mp sensor. But I figured the sensor size being the same this wouldn't be an issue. Also the Flange focal distance of a c-mount lens is fixed too.

Any ideas on what could be causing this?

Extra Information

  • The cameras are industrial video cameras made by allied vision. The prosillica GX 1920 and the manta 504
  • I do not think this can be a viewfinder issue because I am reading the raw sensor output for the testing
share|improve this question
5  
Are the active areas of the sensor actually the same size? "2/3-inch" is more of a class of sensor (a chip size) than a micrometer measurement of the sensel arrangement; the actual recording area of the sensors can be different by a fraction of a millimeter and still leave both with a 2/3" designation. –  user2719 Mar 9 '12 at 6:41
2  
It could be helpful if you could provide information about which cameras you're using. –  Håkon K. Olafsen Mar 9 '12 at 6:51
    
These are industrial video cameras made by allied vision. The prosillica GX 1920 and the manta 504. –  Adam Meyer Mar 9 '12 at 12:19

3 Answers 3

up vote 1 down vote accepted

The two sensors are slightly different sizes. It is possible that sensor position varies but that is likely to create focussing problems, a sensor plane shift of half an inch would probably lose you infinity focus.

But by far the most probable explanation is differing sensor sizes which give you a different field of view, which you have to compensate by moving one of the cameras.

Lots of camera specifications, such as sensor size, focal length, even the number of megapixels are rounded for convenience and are hence not accurate enough to base other measurements on.

share|improve this answer
    
Yep.. That was it. I checked the sensor docs, and though they are both 2/3in class, neither are exactly 2/3in, and they are different from each other. Thanks! –  Adam Meyer Mar 14 '12 at 3:15

The two cameras might have a different body thickness, and different positioning of their tripod mounts.

These can affect the actual physical location of the sensor, hence making the images different.

share|improve this answer

Two things occur to me.

One is the viewfinder coverage and magnification. One viewfinder could be 100% coverage and the other 95%.

The other is that you may not know where the plane of the sensor is within the body of the camera - the sensor placement may differ between your two cameras. To what point on the camera are you measuring?

Edit: following on after our comment. Because you are using the same lens, it must project the same exact image onto the sensor. If the sensors of both cameras are in the same plane (distance from the front of the lens where you measured), then the only thing left is that either the sensors are not exactly the same size, or they are positioned such that they do not both capture the same area of the focused image. A half-inch difference in distance isn't much, that could be accounted for by the sensors being positioned a few millimeters different, as measured from the front of the lens.

share|improve this answer
    
Im reading the raw sensor output for the testing, so it wouldn't be a viewfinder issue or anything. And I thought about the sensor distance. Im measuring to the end of the lens. That was my first thought. But for all c-mounts the flange focal distance is supposed to be the same. I believe that is the distance from the lens mount to the sensor. –  Adam Meyer Mar 9 '12 at 5:26
    
It sounds like the distance from the lens to the sensor or the sensor size is slightly different. –  Håkon K. Olafsen Mar 9 '12 at 6:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.