Alley in Pisa, Italy

by Lars Kotthoff

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

After not being used for three months I got this (bottom right corner cropped from processed raw image by Canon's DFP):

enter image description here

(original RAW is available for download here: http://dl.dropbox.com/u/9271284/IMG_9766.CR2)

This was first photo taken that day, all photos taken after were saved ok. Is this a failing SD Card or first sign that my EOS is going bye bye?

share|improve this question
    
Always format a card on the camera, no on the computer. –  Michel Keijzers Mar 4 '12 at 12:42
1  
@MichelKeijzers doesn't matter where you format the card as long as you get the 'file system' correct –  fluf Mar 4 '12 at 13:36
    
@Michael: I'd be shocked if that would cause this kind of problem. –  mattdm Mar 4 '12 at 13:38
    
@MichelKeijzers Camera formats the card to FAT32 so your comment kinda makes no sense ... –  Vnuk Mar 4 '12 at 14:01

2 Answers 2

up vote 4 down vote accepted

Looking at the raw file, the JPG preview looks fine, but there is about 1/6th of the RAW image that is blanked out.

It could have been a glitch in the camera, an error on the card, or an error in the transfer to your computer.

If you still have the image on the card, I'd try to transfer again.

Then reformat the card and see if it happens again.

If it does, try other cards, as Rowland suggested.

If other cards have the same issue, then suspect the camera. Until then I'd think a faulty card or transfer is more likely.

share|improve this answer
    
Subsequent transfers from card yielded same results. I'll format the card to see if it will happen again. –  Vnuk Mar 4 '12 at 10:30

It's always worth trying to rule out a faulty camera first, by checking with other memory cards -- if the behaviour is consistent across cards, then it may be a fault with your camera, and you should contact your local friendly service centre

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.