Alley in Pisa, Italy

by Lars Kotthoff

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I have tried to create a smart album in Aperture 3 that is based on this:

1) It is flagged 2) It has a label

I have followed the instructions in provided help documentation in Aperture 3. Searching the Internet does not give any answer. I cannot figure out what I am doing wrong.

The resulting smart album contains all the images from the original album.

Create new smart album

share|improve this question
4  
"Any" of the following that 'match' will choose images that are either or both of these settings. –  cmason Jan 12 '12 at 20:56
    
Ok, I have changed to "All". It seems to be working :) –  Johan Karlsson Jan 12 '12 at 21:02
    
@cmason: Could you stuff that gem of advice into an answer so we can get this puppy off the "unanswered" questions list? Many thanks! :-) –  jrista Jan 21 '12 at 18:38
    
will do @jrista –  cmason Jan 22 '12 at 0:40
    
Thanks! It is now marked as the accepted question :) –  Johan Karlsson Jan 22 '12 at 8:50
add comment

1 Answer 1

up vote 3 down vote accepted

The problem is that at the top of the settings box, you have it set to choose " 'Any' of the following..." which results in either or both conditions to be part of the selection. Change it to 'All', which will mean both conditions must be true before images are added to the album.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.