Time passes by

by clabacchio

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I just got a brand spanking new Canon 60D with the Magic Lantern custom firmware, and I love it except for one thing: when you are looking at the images you have taken, and you press the zoom button, it zooms in as far as possible. I assume this is probably 1:1.

When I press the zoom button, how can I get it to zoom to the least amount? I have looked in the manual and I can't find anything.

share|improve this question
    
After looking for a long time, I found a setting in Magic Lantern that seemed to fix it. I am not sure if it was caused by Magic Lantern but I assume it was. –  SamB Jan 19 '12 at 18:36
1  
Oh hey. Mentioning that you're using a custom firmware is a pretty key detail! –  mattdm Jan 19 '12 at 19:34
    
Could you also tell others which setting to use? –  Imre Jan 19 '12 at 22:40
    
I removed magic lantern after that so I don't know what setting. Sorry I forgot to mention it! –  SamB Jan 20 '12 at 19:26
    
@SamB: Please use comments for those kinds of updates, or even update your question. You did not actually provide an answer, so I've converted it to a comment. –  jrista Nov 3 '12 at 16:28

1 Answer 1

up vote 3 down vote accepted

In Magic Lantern under 'prefs' under 'image review settings'. Turn off 'quick zoom'

All done. Enjoy.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.