Alley in Pisa, Italy

by Lars Kotthoff

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

Earlier, I unfortunately dropped my polarizer. There doesn't seem to be any damage save for a light scratch which I've uncovered only after a very thorough inspection. Nonetheless, I'm worried that there is damage worse than that.

The following feature all the same subject, a Christmas Tree in front of my department's building. This is my first time shooting suchlike subjects so I'm unsure if my polarizer is damaged or if the effects are something I should expect given my subject.

Set-up: Sony SLT-A35 with 55mm lens. Only thing on my lens is a Kenko polarizer.

First look at those "ghost colors" at the top left part of the tree. No matter how I turn the polarizer, they just won't go. But farther away from the subject and it's fine; they don't appear. And yes, I tried removing the polarizer while in this frame and distance and the ghost colors did disappear.

For example: Christmas Tree Scrap http://chadestioco.deviantart.com/art/Christmas-Tree-Scrap-270316470

Should be pretty obvious what I'm talking about.

They respond to the polarizer the way glare does; that is they decrease/increase in intensity but never go away, at least not at that particular frame.

I have a close-up shot where the ghost colors didn't appear. See "Christmas Lights Scrap 2" in my DA scrapbook.

And then there's another thing that bothers me: some grain in my other shots. I'm not sure what/how they look like to you but it doesn't look like anything ISO-related to me.

Full picture at http://chadestioco.deviantart.com/gallery/#/d4gxt9o . Enlarge/view full image, around lower left of the tree, running from the grass lawn to the sidewalk ledge. Hope you can get what I'm talking about.

This is the most distinct I can find. As far as I've inspected my other shots, they all run vertical.

Also, I have some non-dark shots with my dropped polarizer and I don't see anything troubling with them. See "Front Facing Facade" in my DA gallery.

So, is my polarizer dead? Suggestions as to what I do with it?

share|improve this question
    
Hi, and welcome to Photo-SE. I've inlined your image for you. It's actually great that you've taken the time to describe the issue rather than just posting a link, because it helps us better understand what you're seeing, and it's handy for anyone searching for a similar problem in the future. (Images are hard to search!) –  mattdm Nov 22 '11 at 13:28
    
Thanks for that! Highly appreciated. :D –  skytreader Nov 22 '11 at 15:10
add comment

2 Answers 2

up vote 5 down vote accepted

1) extra images are just reflections from the polarizer. How can you tell? When you rotate it, they don't move. Therefore the angle doesn't matter, nor does the scratch matter. When you remove it, they go away. Therefore it must be causing it, but it is not related to the scratch or the angle being polarized.

2) The noise is just electronic noise. The higher you go in ISO the worse the noise gets. You can use noise reduction in post processing to remove it, but this has a price, you'll also loose fine detail and the image can start looking plasticky. You shot at 1600 ISO. Don't do that unless there isn't any other way to get the shot. Try again at ISO 100. Yeah, the shutter speed won't be 1/13, it will be much longer, so use a tripod.

share|improve this answer
    
Yay. Thanks for setting my mind at ease and for the low-light shooting advice! :D –  skytreader Nov 22 '11 at 15:10
add comment

If you'll notice, the pattern of lights is a dimmer version of the lights on the tree inverted and reversed. Since it only occurs when the polarizer is on the lens, light is bouncing back from another lens element or possibly even the sensor if you are using live view and then reflecting off the back of the polarizer and back through the lens.

My Rebel XTi used to do this rather strongly with the EF 18-55mm f/3.5-5.6 II.

2008 Parade

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.