Not Your Everyday Banana

by Bart Arondson

submit your photo


Hall of Fame
View past winners from this year

Please participate in Meta
and help us grow.

Take the 2-minute tour ×
Photography Stack Exchange is a question and answer site for professional, enthusiast and amateur photographers. It's 100% free, no registration required.

I have recently tried to take pictures of stars using my wife's D7000, but I couldn't get it to expose for more than 30 sec. In my old D70 I used the wired remote to do long exposures, but now I have only the wireless one. How can I get it to work?

share|improve this question
add comment

2 Answers 2

up vote 10 down vote accepted

You need to set the shutter speed to Bulb, which can only be done in Manual mode (turn the mode dial to M).

Once you've done that, and set the camera to use the remote, simply press the remote button once to open the shutter, then again to close it.

share|improve this answer
    
Ah I didn't figure out to try the manual mode, cheers! –  Grzenio Sep 4 '11 at 14:09
add comment

Further to ElendilltheTrail, I would also consider putting the camera in mirror lockup mode to reduce the risk of camera shake. Also note, that if you expose the sensor for more than ~30 seconds the rotation of the earth will create star trails, unless you have some kind of celestial motion-control tracking rig. Good luck, I've tried this a few times without much success (but I live in NYC).

share|improve this answer
    
I live in London - we don't have any stars here either :) But I was trying to take this photo in Sourth Africa. –  Grzenio Sep 4 '11 at 14:10
    
Not mirror lockup mode, which is used for cleaning, but Exposure Delay mode, which delays the shutter opening until after the mirror has fully raised. –  ElendilTheTall Sep 4 '11 at 15:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.